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This guide explains how to identify and use notebook hardware 
features, including connectors for external devices. It also 
includes power and environmental specifications, which may be 
helpful when traveling with the notebook.
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1
Identifying External Hardware

Display Components

Display Components

1 Microphone Inputs single-channel sound.

2 MultiPort Supports an optional USB-enabled 
wireless device such as a Bluetooth 
MultiPort, 802.11b Wireless LAN 
MultiPort, and future wireless 
technologies.

3 Display release latch Opens the notebook.
Hardware Guide 1–1
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Pointing Device Components

TouchPad Models

Pointing Device Components: TouchPad Models

1 TouchPad Moves the cursor. Can be set to 
perform additional mouse functions 
such as scroll, select, and 
double-click.*

2 Left and right TouchPad 
buttons

Function like the left and right buttons 
on an external mouse.

3 Scroll button Scrolls up, down, left, or right through 
most application and Internet browser 
windows.

*For information about modifying pointing device functions, refer in this 
guide to the “Pointing Devices and Keyboard” section, “Setting Pointing 
Device Preferences.”
1–2 Hardware Guide
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Dual Device Models

Pointing Device Components: Dual Device Models

1 Pointing stick Moves the cursor and selects and 
activates items on the screen.

2 Left and right pointing-stick 
buttons

Function like the left and right buttons 
on an external mouse.

3 TouchPad Moves the pointer. Can be set to 
perform additional mouse functions 
such as scroll, select, and 
double-click.*

4 Left and right TouchPad 
buttons

Function like the left and right buttons 
on an external mouse.

*For information about modifying pointing device functions, refer in this 
guide to the “Pointing Devices and Keyboard” section, “Setting Pointing 
Device Preferences.”
Hardware Guide 1–3
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Top Components

Power Lights

Top Components: Power Lights

1 AC Adapter light On: AC power is being supplied 
through the AC Adapter.

2 Power/standby light On: Power is turned on.

Blinking: Notebook is in Standby.

3 Battery light On: A battery pack is charging.

Blinking: A battery pack that is the 
only available power source has 
reached a low-battery condition.
1–4 Hardware Guide
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Keyboard and Drive Lights

Top Components: Keyboard and Drive Lights

1 Num lock light On: Num lock is on or the internal 
keypad is on.*

2 Caps lock light On: Caps lock is on.

3 IDE (Integrated Drive 
Electronics) drive light

On: One of the following drives is 
being accessed:

■ Hard drive in the hard drive bay.

■ Optional hard drive, Zip drive, 
SuperDisk drive, or any type of 
CD or DVD drive in the MultiBay.

*For more information about using num lock, the internal keypad, or an 
external keypad, refer in this guide to the “Pointing Devices and Keyboard” 
section, “Keypads.”
Hardware Guide 1–5
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Power and Volume Controls

Top Components: Power and Volume Controls

1 Display switch* Turns off the notebook display if the 
notebook is closed while it is on.

2 Power button* When the notebook is:

■ Off, briefly press to turn on the 
notebook.

■ On, briefly press to initiate 
Hibernation.

■ In Standby, briefly press to exit 
Standby.

■ In Hibernation, briefly press to exit 
Hibernation.

If the system has stopped responding 
and Windows shut down procedures 
cannot be used, press and hold for 
4 seconds to turn off the notebook.

3 Volume buttons (2) Adjust, mute, or restore system volume. 
To mute or restore volume, press both 
volume buttons at the same time.

*This table describes default settings. For information about changing the 
function of the power button, display switch, or Fn+F3 hotkeys, refer on this 
CD to the Software Guide, “Power” section.
1–6 Hardware Guide
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Easy Access Buttons and Keyboard Keys

Top Components: Easy Access Buttons and Keyboard Keys

1 Easy Access Buttons (4) Provide quick access to Internet or 
network destinations, or to software 
applications or data files on a drive.

The icon on each button represents 
the default destination. Buttons can 
be programmed to different 
destinations.

2 Microsoft logo keys (2) Display Windows Start menu.

3 Applications key Displays shortcut menu for item 
beneath the pointer.
Hardware Guide 1–7
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Function and Keypad Keys

Top Components: Function and Keypad Keys

1 Function keys (12) Perform system and application 
tasks. For example, in Windows and 
many applications, pressing F1 opens 
a Help file. When combined with the 
Fn key, the function keys F2 through 
F4 and F7 through F12 perform 
additional tasks as hotkeys.*

2 Fn key Combines with other keys to perform 
system tasks. For example, pressing 
the Fn+F7 hotkeys decreases screen 
brightness and pressing the Fn+F8 
hotkeys increases screen brightness.

3 Keypad keys (15)* Can be used like the keys on an 
external numeric keypad.

*For more information about using hotkeys or keypad keys, refer in this 
guide to the “Pointing Devices and Keyboard” section.
1–8 Hardware Guide
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Front Panel Components

Front Panel Components

Stereo speakers (2) Produce stereo sound.
Hardware Guide 1–9
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Rear Panel Components

Connectors

Rear Panel Components: Connectors

1 Parallel connector Connects an optional parallel device 
such as a printer.

2 External monitor connector Connects an optional external 
monitor or overhead projector.

3 USB connectors (2) Connect optional USB devices.

4 DC power connector Connects an AC Adapter or an 
optional DC Cable, Aircraft Power 
Adapter, or Automobile Power 
Adapter/Charger.
1–10 Hardware Guide
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Vent, Port and Jacks

Rear Panel Components: Vent, Port and Jacks

1 Vent (1 of 3) Allows airflow to cool internal 
components.

ÄTo prevent overheating, do 
not obstruct the vent. Do not 
allow a hard surface, such as 
an adjoining optional printer, 
or a fabric, such as bedding 
or clothing, to block airflow.

2 Infrared port Provides wireless communication 
between the notebook and an 
optional IrDA-compliant device.

3 S-video-out jack Connects an optional S-video device 
such as a television, VCR, or 
camcorder.

4 RJ-11 telephone jack Connects the modem cable.

5 RJ-45 network jack Connects a network cable. A network 
cable is included with select models.
Hardware Guide 1–11
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Left Side Components

Left Side Components

1 Microphone jack Connects an optional single-sound channel 
microphone.

2 Audio-out jack Connects optional headphones, a headset, 
or powered stereo speakers. Also connects 
the audio function of an audio/video device 
such as a television or VCR.

3 PC Card slot Supports an optional Type I or Type II 32-bit 
(CardBus) or 16-bit PC Card.

4 PC Card eject button Ejects an optional PC Card from the 
PC Card slot.

5 MultiBay Supports an optional MultiBay device such 
as a drive or a battery pack.

■ If a MultiBay drive is included with your 
notebook, the drive may ship inside the 
MultiBay.

■ If your notebook did not ship with a 
drive inside the MultiBay, the MultiBay 
contains a weight saver. The weight 
saver protects the MultiBay and 
reduces notebook weight.
1–12 Hardware Guide
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Right Side Components

Right Side Components

1 Security cable slot Attaches an optional security cable to 
the notebook.

2 Vent (1 of 3) Allows airflow to cool internal 
components.

ÄTo prevent overheating, do 
not obstruct the vent. Do not 
allow a hard surface, such as 
an adjoining optional printer, 
or a fabric, such as bedding 
or clothing, to block airflow.

3 Hard drive bay Holds the primary hard drive.

4 Battery bay Holds the primary battery pack.
Hardware Guide 1–13
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Underside Components

Memory and Mini PCI Compartments

Underside Components: Memory and Mini PCI Compartments

1 Memory compartment Contains 2 memory slots for 
PC21000-compliant memory boards. 
As shipped, the memory 
compartment may contain 1 or 2 
memory boards.

2 Mini PCI (peripheral 
component interconnect) 
compartment

Supports an optional mini PCI board 
such as a modem board. (A modem 
board is included with some notebook 
models.)
1–14 Hardware Guide
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Bay Components

Underside Components: Bay Components

1 Hard drive bay retaining 
screw

Secures the primary hard drive in the 
hard drive bay.

2 Battery release latch Releases the primary battery pack 
from the battery bay.

3 Battery bay recess Provides a grip area for removing 
a primary battery pack from the 
battery bay.

4 MultiBay recess Provides a grip area for removing an 
optional MultiBay device from the 
MultiBay.

5 MultiBay release latch Releases an optional MultiBay device 
from the MultiBay.
Hardware Guide 1–15
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Vent and Docking Components

Underside Components: Vent and Docking Components

1 Vent (1 of 3) Provides airflow to cool internal 
components.

ÄTo prevent overheating, do 
not obstruct the vent. Using 
the notebook on a soft 
surface, such as a pillow, 
blanket, rug, or thick clothing, 
may block airflow.

2 Docking latch recesses (2) Help secure the notebook to a port 
replicator.

3 Docking connector Connects the notebook to an optional 
port replicator.
1–16 Hardware Guide
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Labels

Underside Components: Labels

1 Microsoft Certificate of 
Authenticity label*

Contains your Product Key number.
You may need this information to 
update or troubleshoot the operating 
system.

2 Product Information Label* Identifies the notebook. You will need 
this number if you call Compaq 
customer support or download 
software from the Compaq Web site.

3 90W label Indicates the requirement for a 
90-watt adapter instead of the 65-watt 
adapter.

4 System label* Provides regulatory information about 
the notebook.

*The appearance and position of labels varies by model.
Hardware Guide 1–17



Identifying External Hardware

265656-002.book  Page 18  Thursday, February 20, 2003  2:32 PM
Additional Standard Components
The components included with the notebook vary by 
geographical region and the notebook hardware ordered. The 
following illustrations and tables identify the standard external 
components included with most notebook models.

✎ These illustrations do not include printed documentation, 
supplementary software, or drives. The primary hard drive ships 
inside the hard drive bay. An optional MultiBay drive may ship 
inside the MultiBay.

Documentation and Restore CDs

Additional Standard Components: Documentation and 
Restore CDs

1 Documentation Library CD Includes the following guides:

■ Hardware Guide
■ Software Guide
■ Modem and Networking
■ Modem Command Guidelines 

(Advanced Users Only)
■ Maintenance, Shipping and 

Travel
■ Troubleshooting
■ Regulatory and Safety Notices

2 Restore CDs Contain the software preinstalled on 
the notebook.
1–18 Hardware Guide
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Cord and Cables

Additional Standard Components: Cord and Cables

1 Power cord* Connects the AC Adapter to an 
AC electrical outlet.

2 Modem cable Connects the modem to an RJ-11 
telephone jack or to a country-specific 
modem adapter.

✎ The modem cable has a 
6-pin RJ-11 telephone 
connector at each end.

3 Network cable (select 
models only)

Connects the notebook to an 
Ethernet network jack.

✎ The network cable has an 
8-pin RJ-45 network 
connector at each end.

*Power cords vary in appearance by region.
Hardware Guide 1–19
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Adapters and Accessories

Additional Standard Components: Adapters and Accessories

1 AC Adapter* Converts AC power to DC power.

2 Country-specific modem 
adapter (included by region 
as required)

Adapts the modem cable to a 
non-RJ-11 telephone jack.

3 Japan-specific outlet 
adapter (Japan only)

Connects the AC Adapter to a 
2-prong electrical outlet.

4 Spare pointing stick cap 
(dual device models only)

Replaces a worn pointing stick cap.

5 Weight saver (may ship in 
MultiBay)

Can replace an optional MultiBay 
device to protect the MultiBay and 
reduce notebook weight

*AC Adapters vary in appearance by region.
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2
Pointing Devices and Keyboard

Pointing Devices

Pointing Devices on TouchPad Models Only

To move the cursor, sometimes called the pointer, slide your 
finger across the TouchPad surface 1 in the direction you want to 
move the cursor. If the cursor continues to move after you release 
the TouchPad, wait a few seconds and the cursor will stop 
moving.

Use the left 2 and right 3 TouchPad buttons as you would the 
left and right buttons on an external mouse.

Use the arrows on the scroll button 4 as you would the arrows on 
the scroll bars on the edges of windows. The scroll button moves 
the viewing area up, down, right, and left in Internet browser 
windows as well as most application windows.

Identifying TouchPad components
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Pointing Devices on Dual Device Models Only

The notebook is set at the factory to enable you to use the 
pointing stick and TouchPad components interchangeably. For 
information about disabling some or all dual device components, 
refer to “Enabling or Disabling Dual Device Components,” next 
in this section.

Using the Pointing Stick Components

To move the cursor, sometimes called the pointer, press the 
pointing stick 1 in the direction you want to move the cursor. 
To increase or decrease cursor speed, increase or decrease the 
directional (not downward) pressure on the pointing stick. If the 
cursor continues to move after you release the pointing stick, wait 
a few seconds and the cursor will stop moving. 

Use the right 2 and left 3 pointing-stick buttons as you would 
the right and left buttons on an external mouse.

Using the TouchPad Components

To move the cursor, slide your finger across the TouchPad 
surface 4 in the direction you want to move the cursor.

Use the left 5 and right 6 TouchPad buttons as you would the 
left and right buttons on an external mouse.

Identifying dual device components
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Enabling or Disabling Dual Device Components 

All dual device components are set at the factory to work 
interchangeably. For example, you can move the cursor with 
either the pointing-stick or the TouchPad.

You can set the notebook to respond to some, none, or all dual 
device components through the operating system.

To enable or disable dual device components:

1. Access the Mouse Properties window:

❏ In Windows 2000 Professional, select Start > Settings > 
Control Panel > Mouse icon.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Printers and Other 
Hardware > Mouse icon.

2. Select the Advanced Features tab.

3. In the Devices list, select the device you want to enable or 
disable. Then:

❏ To enable the device, select the Enable button.

❏ To disable the device, select the Disable button.

4. Select the OK button.
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Setting Pointing Device Preferences

The TouchPad and the dual pointing device are supported by the 
mouse software in the operating system. To access the custom 
mouse settings available through the operating system:

■ In Windows 2000 Professional, select Start > Settings > 
Control Panel > Mouse.

■ In Windows XP Home or Windows XP Professional, select 
Start > Control Panel > Printers and Other Hardware > 
Mouse icon.

Among the settings you can select are:

■ TouchPad tapping, which enables you to tap the TouchPad 
once to select an object or twice to double-click an object.

■ Edge motion, which enables you to continue to scroll even 
though your finger has reached the edge of the TouchPad.

■ Palm Check, which helps prevent moving the cursor 
unintentionally if your palms contact the TouchPad as 
you type.

Other features, such as mouse trails and mouse speed preferences, 
are available. To discover them, look through the tabs in the 
Mouse Properties window. To learn more about a feature, select 
the question mark in the upper right corner of the window, then 
select the feature. To select a setting, follow the instructions on 
the screen, then select the OK button.
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Hotkeys

Identifying Hotkeys

Hotkeys are preset combinations of the Fn key 1 and one of the 
function keys 2. The icons on the function keys F2 through F4 and 
F7 through F12 represent the hotkey functions available on your 
notebook.

Identifying hotkeys
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Hotkey Quick Reference

The following table identifies the hotkey functions set at 
the factory. For information about changing the functions of the 
Fn+F2 or Fn+F3 hotkeys, refer to “Hotkey Commands,” later in this 
section.

Hotkey Procedures

To use a hotkey command on the notebook keyboard:

■ Briefly press the Fn key, then briefly press the second key of 
the command.

or

■ Press and hold down the Fn key, briefly press the second key 
of the command, then release both keys simultaneously.

To use hotkeys on an external keyboard, press the scroll lock key 
twice, then the second key only of the hotkey combination. For 
example, to use the Fn+F8 hotkeys to increase screen brightness, 
press scroll lock+scroll lock+F8.

Default Function Hotkey

Turn a device in the MultiPort on or off. Fn+F2

Initiate Standby. Fn+F3

Switch display and image. Fn+F4

Decrease screen brightness. Fn+F7

Increase screen brightness. Fn+F8

Play or pause an audio CD. Fn+F9

Stop an audio CD. Fn+F10

Play the previous track on an audio CD. Fn+F11

Play the next track on an audio CD. Fn+F12
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Hotkey Commands

Turn a MultiPort Device On or Off (Fn+F2)

The Fn+F2 hotkeys are set at the factory to turn a device in the 
MultiPort on or off.

When a device in the MultiPort is off, press the Fn+F2 hotkeys to 
turn the device on. When a device in the MultiPort is on, press the 
Fn+F2 hotkeys to turn the device off.

■ To send or receive messages, turn the device on.

■ To conserve power, turn the device off.

The status light on the MultiPort device is on when power is on 
and off when power is off.

Identifying the MultiPort status light
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The Fn+F2 hotkeys are enabled by default, but can be disabled in 
Computer Setup. The device in the MultiPort can be set to remain 
on or off while the Fn+F2 hotkeys are disabled.

Fn+F2 hotkeys preferences are set in Computer Setup. Computer 
Setup is a non-Windows utility. For more information about 
using Computer Setup, refer on this CD to the Software Guide, 
“Setup and Diagnostic Utilities” section.

1. To open Computer Setup, turn on or restart the notebook, 
then press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ To view navigation information, press F1.

2. Use the arrow keys to select the Security menu, then press 
enter.

3. Use the arrow keys to select Device Security, then press enter.

4. Select MultiPort Fn+F2. The status of the device in the 
MultiPort is displayed at the bottom of the screen.

5. To change the status of the device in the MultiPort, press the 
Fn+F2 hotkeys. (The device in the MultiPort will remain in 
whichever status is selected at the time that the Fn+F2 hotkeys 
are disabled.)

6. To disable the Fn+F2 hotkeys, set the status field beside 
MultiPort Fn+F2 to Disable. (To reenable the Fn+F2 hotkeys, 
set this status field to Enable.)

7. To confirm your settings, press F10.

8. To exit Computer Setup, use the arrow keys to select an exit 
option from the File menu, then follow the instructions on 
the screen.

Your preference is set as you exit Computer Setup and is in effect 
when the notebook restarts.
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Initiate Standby (Fn+F3)

The Fn+F3 hotkeys are set at the factory to initiate Standby.

■ When the notebook is on, press the Fn+F3 hotkeys to initiate 
Standby. When Standby is initiated, your work is saved in 
random access memory (RAM), the screen is cleared, and 
power is conserved. While the notebook is in Standby, the 
power/standby light blinks.

■ To exit Standby, briefly press the power button.

The function of the Fn+F3 hotkeys, called the “sleep button” in 
Windows, can be changed. For example, the Fn+F3 hotkeys can be 
set to initiate Hibernation instead of Standby. For more 
information about Standby, Hibernation, and changing the 
function of the Fn+F3 hotkeys, refer on this CD to the Software 
Guide, “Power” section.

Switch Image (Fn+F4)

The Fn+F4 hotkeys switch the image among display devices 
connected to the notebook. For example, if an external monitor 
is connected to the notebook, pressing Fn+F4 switches the image 
among the notebook display, the external monitor display, and a 
simultaneous display on both the notebook and the external 
monitor.

Most external monitors receive video information from the 
notebook using the external VGA video standard. The Fn+F4 
hotkeys also switch images among devices receiving video 
information from the notebook in other ways. The following 
5 video transmission types, with examples of devices that use 
them, are supported by the Fn+F4 hotkeys:

■ LCD (notebook display)

■ External VGA (most external monitors)

■ S-video (televisions, camcorders, VCRs, and video capture 
boards with S-video-in jacks)
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■ Composite video (televisions, camcorders, VCRs, and video 
capture boards with composite-video-in jacks)

■ DVI-D (external monitors that support the DVI-D interface)

Decrease Brightness (Fn+F7)

Press the Fn+F7 hotkeys to decrease the brightness of the 
notebook screen. Decreasing brightness conserves power.

Increase Brightness (Fn+F8)

Press the Fn+F8 hotkeys to increase the brightness of the notebook 
screen.

Play, Pause or Resume an Audio CD (Fn+F9)

If an audio CD is inserted into the CD drive, press the Fn+F9 
hotkeys to play the CD.

If an audio CD is playing in the CD drive, press the Fn+F9 hotkeys 
to pause the CD.

If you have paused an audio CD in the CD drive by pressing the 
Fn+F9 hotkeys, press the Fn+F9 hotkeys again to resume the play.

Stop an Audio CD (Fn+F10)

If an audio CD is playing in the CD drive, press the Fn+F10 
hotkeys to stop the CD.

Play Previous Track of an Audio CD (Fn+F11)

Press the Fn+F11 hotkeys to select the previously played track of 
an audio CD that is playing in the CD drive.

Play Next Track of an Audio CD (Fn+F12)

Press the Fn+F12 hotkeys to play the next track of an audio CD 
that is playing in the CD drive.
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Easy Access Buttons
The 4 Easy Access buttons enable you to access an Internet or 
network destination or a software application or data file on a 
drive with a keystroke.

Using the Default Settings

Until your Internet or network services are set up, all buttons 
launch an Internet setup wizard.

After your Internet or network services are set up, each button 
opens your default Web browser and connects you to the default 
destination represented by the icon on the button.

Identifying the Easy Access buttons

Button Name Default Assignment

1 Internet Opens your default Web browser to a 
personal Web page you can customize.*

2 Email Opens your default email application.†

3 Search Launches a search Web page that helps 
you find destinations on the Internet.

4 Digital Audio Launches Windows Media Player.

*The factory default Web browser is Internet Explorer.
†The factory default mail application is Outlook Express.
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Changing the Default Email Application

The Easy Access Email button and the mail buttons in your 
Internet browser launch whatever email application has been set 
as the default. To change the default email application in 
Internet Explorer:

■ In Windows 2000 Professional, select Start > Programs > 
Internet Explorer. In the Internet Explorer window, select 
Tools > Internet Options > Programs tab, then follow the 
instructions on the screen.

■ In Windows XP Home or Windows XP Professional, select 
Start > All Programs > Internet Explorer. In the Internet 
Explorer window, select Tools > Internet Options > Programs 
tab, then follow the instructions on the screen.

Learning More About Windows Media Player

The Windows Media Player application is a feature of the 
operating system. Instructions for using Windows Media Player 
are provided on this CD in the Software Guide, “CD and DVD 
Software,” and in the Windows Media Player Help file.

To access the Help file, open the Windows Media Player window, 
then select Help on the menu bar.

To open the Windows Media Player window, use any 1 of the 
following methods:

■ Press the Digital Audio Easy Access button.

■ Insert a CD into the optical drive, then close the tray.

■ Select the Windows Media Player icon on the taskbar.

or

■ Select the Start button, then:

❏ In Windows 2000 Professional, select Programs > 
Accessories > Entertainment > Windows Media Player.

❏ In Windows XP Home or Windows XP Professional, 
select All Programs > Windows Media Player.
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Using Custom Assignments and Schemes

An Easy Access button can be assigned to an Internet or network 
destination or to any software application or data file on a drive. 
For example, an Easy Access button can be assigned to open your 
Internet browser to a favorite Web page or to open an application, 
such as Microsoft Word, or a document, such as an Excel 
worksheet, on a notebook or network drive.

Button assignments can be grouped into schemes. When you 
select a scheme, only the button assignments within that scheme 
are active. Button assignments and schemes are set up, changed, 
or deleted in the Easy Access buttons window.

To access the Easy Access buttons window:

■ In Windows 2000 Professional, select Start > Settings > 
Control Panel > Easy Access Keyboard icon.

■ In Windows XP Home or Windows XP Professional, select 
Start > Control Panel > Printers and Other Hardware > Easy 
Access Buttons icon.

For more information about using button assignments and 
schemes, open the Easy Access button window, then use 
context-sensitive Help. To use context-sensitive Help, press the 
question mark button in the upper right corner of the window, 
then select an item you want to know more about. A definition, 
explanation, or procedure is displayed.
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Keypads
The notebook has an internal numeric keypad and supports an 
optional external numeric keypad or an optional external 
keyboard that includes a numeric keypad.

Using the Internal Keypad

The notebook keyboard contains 15 keys that can be used like the 
keys on an external keypad.

When the internal keypad is turned on, each key on the internal 
keypad performs the functions indicated by the icon in the upper 
right corner of the key.

The standard functions of the internal keypad keys can still be 
accessed while the keypad is turned on.

Identifying the internal keypad keys
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Turning the Internal Keypad On and Off

When the internal keypad is off, press Fn+num lk 1 on the 
notebook to turn the internal keypad on. When the internal 
keypad is on, press Fn+num lk on the notebook (or the num lock 
key on an external keypad) to turn the internal keypad off.

The num lock light 2 turns on under 2 conditions:

■ The internal keypad is on,

or

■ An optional external keypad with num lock turned on is 
connected to the system.

The internal keypad cannot be turned on while an optional 
external keypad is connected to the PS/2 connector on an optional 
port replicator.

Identifying the Fn and num lk keys and the num lock light
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Switching Key Functions on the Internal Keypad

You can temporarily switch the functions of keys on the 
internal keypad between their standard keyboard functions and 
their keypad functions by using the Fn key or the Fn+shift key 
combination.

■ To change the functions of a keypad key to keypad functions 
while the keypad is off, press and hold the Fn key while 
pressing the keypad key.

■ To use the keypad keys temporarily as standard keys while 
the keypad is on:

❏ Press and hold the Fn key to type in lowercase.

❏ Press and hold Fn+shift to type in uppercase.

When the Fn key is released, the keypad keys return to their 
keypad functions.

Using an External Keypad

Most keys on most external keypads function differently 
when num lock mode is on than when num lock mode is off. 
For example:

■ When num lock mode is on, most keypad keys type numbers.

■ When num lock mode is off, most keypad keys function like 
arrow, page up, or page down keys.

When num lock mode on an external keypad is turned on, the 
num lock light on the notebook turns on. When num lock mode 
on an external keypad is turned off, the num lock light on the 
notebook turns off. The num lock light on the notebook also turns 
on when the internal keypad is on.

If the external keypad is connected to the PS/2 connector on an 
optional port replicator, the internal keypad cannot be turned on. 
If the external keypad is connected through a connector other than 
a PS/2 connector, turning off num lock on the external keypad 
also turns off the internal keypad.
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Turning Num Lock Mode On or Off as You Work

To turn num lock on or off on an external keypad as you work, 
press the num lk key on the external keypad (not the internal 
keypad).

Turning Num Lock Mode On or Off at Startup

To set the notebook to start up with a connected external keypad 
in num lock mode, set your preference in Computer Setup. 
Computer Setup is a non-Windows utility. For more information 
about using Computer Setup, refer on this CD to the Software 
Guide, “Setup and Diagnostic Utilities” section.

1. To open Computer Setup, turn on or restart the notebook, 
then press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Use the arrow keys to select Advanced > Device Options, 
then press enter.

3. Select or clear the Num Lock State at Boot field.

❏ To start up an external keypad with num lock mode 
turned on, select the field.

❏ To start up an external keypad with num lock mode 
turned off, clear the field.

4. Press F10.

5. To save your preference and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preference is set as you exit Computer Setup and is in effect 
when the notebook restarts.
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3
Battery Packs

Running the Notebook on Battery Power
When the notebook is connected to external AC power, the 
notebook runs on AC power.

When a charged battery pack is in the notebook and the notebook 
is not connected to external AC power, the notebook runs on 
battery power.

The notebook switches between AC power and battery power 
according to the availability of an external AC power source. For 
example, if the notebook contains a charged battery pack and is 
running on external AC power supplied through the AC Adapter, 
the notebook will switch to battery power if the AC Adapter is 
disconnected from the notebook.

Whether to leave a battery pack in the notebook or in storage 
depends on how you work. Keeping a battery pack in the 
notebook enables the battery pack to charge whenever the 
notebook is connected to external AC power and also protects 
your work in case of a power outage.

On the other hand, a battery pack in the notebook slowly 
discharges when the notebook is turned off.

If you will not be using the notebook for 2 weeks or more, 
removing the battery and storing it as described in “Storing a 
Battery Pack,” later in this section, will prolong its life. For more 
information about leaving your work, refer on this CD to the 
Software Guide, “Power” section.
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Identifying Battery Packs
The notebook supports up to 2 battery packs:

■ A primary battery pack 1 is an 8-cell lithium ion battery 
pack that can be used only in the battery bay. One primary 
battery pack is included with the notebook.

■ A MultiBay battery pack 2 is an optional 8-cell prismatic 
lithium ion battery pack that can be used only in the 
MultiBay.

For information about the lights and button on a MultiBay 
battery pack, refer to “Monitoring the Charge in a Battery 
Pack,” later in this section.

Identifying a primary and a MultiBay battery pack
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Inserting or Removing a Primary 
Battery Pack

Ä
CAUTION: To prevent loss of work when removing a battery pack 
that is the sole power source, initiate Hibernation or turn off the 
notebook before removing the battery pack.

To insert a battery pack, slide the battery pack into the battery bay 
until it is seated 1.

To remove a battery pack, slide and hold the battery release 
latch 2 toward the rear of the notebook as you pull the battery 
pack from the battery bay 3.

To exit Hibernation, briefly press the power button.

Inserting or removing a primary battery pack
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Inserting or Removing a MultiBay 
Battery Pack

Ä
CAUTION: To prevent loss of work when removing a battery pack 
that is the sole power source, initiate Hibernation or turn off the 
notebook before removing the battery pack.

To insert a battery pack, slide the battery pack into the MultiBay 
until it is seated 1.

To remove a battery pack, slide and hold the MultiBay release 
latch 2 toward the front of the notebook as you pull the battery 
pack from the MultiBay 3.

To exit Hibernation, briefly press the power button.

Inserting or removing a MultiBay battery pack

Ä
CAUTION: To prevent damage to the MultiBay when no device is in 
the MultiBay, insert the weight saver to protect the bay opening. 
The weight saver can be inserted or removed while the notebook is 
on, off, in Standby, or in Hibernation.
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Charging a Battery Pack
All battery packs inserted into the notebook charge whenever the 
notebook is connected to external power. External power can be 
supplied through an AC Adapter or an optional Automobile 
Power Adapter/Charger.

✎ An optional Aircraft Power Adapter can be used to run the 
notebook, but cannot be used to charge a battery pack.

Battery packs charge whether or not the notebook is in use, but 
charge faster when the notebook is off. Charging may be delayed 
if a battery pack is new, has not been used for 2 weeks or more, or 
is much warmer or cooler than room temperature.

While a battery pack is charging, the battery light on the notebook 
is on. The light turns off when all battery packs in the system are 
fully charged.

Identifying the battery light
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Charging a New Battery Pack 

Fully charge the battery pack while the notebook is connected to 
AC power through the AC Adapter.

A new battery pack that has been partially charged, but not fully 
charged, can run the notebook, but battery charge displays may 
be inaccurate.

Charging an In-Use Battery Pack

To prolong battery life and increase the accuracy of battery 
charge displays:

■ Allow a battery pack to discharge to 10 percent of a full 
charge through normal use before charging it.

■ When you charge a battery pack, charge it fully.

Charging a Primary and a MultiBay Battery Pack

If a primary battery pack is inserted into the battery bay and a 
MultiBay battery pack is inserted into the MultiBay, the primary 
battery pack is the first to charge and the MultiBay battery pack is 
the first to discharge.
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Monitoring the Charge in a Battery Pack

Obtaining Accurate Charge Information

To increase the accuracy of all battery charge displays:

■ Allow a battery pack to discharge to about 10 percent of a full 
charge through normal use before charging it.

■ When you charge a battery pack, charge it fully.

■ If a battery pack has not been used for 1 month or more, 
calibrate the battery pack instead of simply charging it. For 
calibration instructions, refer to “Calibrating a Battery Pack,” 
later in this section.

Displaying Charge Information on the Screen

Accessing Charge Displays

To access information about the status of any battery pack in the 
notebook:

■ Select the Power Meter icon on the taskbar,

or 

■ Access the Power Meter tab. To access the Power Meter tab:

❏ In Windows 2000 Professional, select Start > Settings > 
Control Panel > Power Options icon > Power Meter tab.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Performance and 
Maintenance > Power Options icon > Power Meter tab.
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Interpreting Charge Displays

Most charge displays report battery status in both percent 
and time.

■ The percent indicates the amount of charge remaining in the 
battery pack.

■ The time indicates the approximate running time remaining 
on the battery pack if the battery pack continues to provide 
power at the current level. For example, the time remaining 
will decrease if you start playing a DVD and will increase if 
you stop playing a DVD.

Most charge displays identify battery packs by location.

■ Location 1 is the battery bay.

■ Location 2 is the MultiBay.

In some displays, a lightening bolt icon may be displayed beside 
a battery pack location. The icon indicates that the battery pack in 
that location is charging.
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Displaying Charge Information on a Battery Pack

You can determine the percent of a full charge remaining in a 
battery pack that is not inserted into the notebook by using the 
battery Quick Check feature. MultiBay battery packs have battery 
Quick Check. Primary battery packs do not.

To display the percent of a full charge remaining in a MultiBay 
battery pack, press the Quick Check button 1 on the battery pack.

The Quick Check lights 2 on the battery pack indicate the charge 
remaining in the battery pack as shown in the following table.

Identifying the button and lights on a MultiBay battery pack

Indication Percent of a Full Charge Remaining

4 lights on 76 to 100%

3 lights on 51 to 75%

2 lights on 26 to 50%

1 light on 11 to 25%

1 light blinking 0 to 10%
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Managing Low-Battery Conditions
Some low-battery condition alerts and system responses can be 
changed in the Power Options window of the operating system. 
The information in this section describes the alerts and system 
responses set at the factory. Preferences set in the Power Options 
window do not affect lights.

Identifying Low-Battery Conditions

Low-Battery Condition

When a battery pack that is the sole power source available to the 
notebook reaches a low-battery condition (10 percent of a full 
charge), the battery light blinks.

Critical Low-Battery Condition

If a low-battery condition is not resolved, the notebook enters a 
critical low-battery condition (1 percent of a full charge).

In a critical low-battery condition:

■ If Hibernation is enabled and the notebook is on or in 
Standby, the notebook initiates Hibernation.

■ If Hibernation is disabled and the notebook is on or in 
Standby, the notebook remains briefly in Standby, then shuts 
down and loses your unsaved work.

Hibernation is enabled at the factory. To verify that Hibernation 
has not been disabled, be sure that the Enable Hibernate Support 
check box on the Hibernate tab is selected. To access the tab:

■ In Windows 2000 Professional, select Start > Settings > 
Control Panel. Double-click Power Options.

■ In Windows XP Home or Windows XP Professional, select 
Start > Control Panel > Performance and Maintenance > 
Power Options icon.
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Resolving Low-Battery Conditions

ÄCAUTION: If the notebook has reached a critical low-battery 
condition (1 percent of a full charge) and has initiated Hibernation, 
do not restore power until Hibernation is complete. Hibernation is 
complete when the power/standby light turns off.

When External Power Is Available

Select 1 of the following options:

■ Connect the AC Adapter.

■ Plug an optional Automobile Power Adapter/Charger into the 
notebook and into a vehicle cigarette lighter receptacle.

■ Plug an optional Aircraft Power Adapter into the notebook 
and into the in-seat power supply available on some 
commercial aircraft. (An optional Aircraft Power Adapter 
can run the notebook but cannot charge a battery pack.)

When a Charged Battery Pack Is Available

Turn off the notebook or initiate Hibernation, insert a charged 
battery pack while the notebook is off or in Hibernation, then turn 
on the notebook.

When No Power Source Is Available

Initiate Hibernation. Or, save your work, then shut down the 
notebook.

When the Notebook Cannot Exit Hibernation

If the notebook lacks the power to exit Hibernation:

1. Insert a charged battery pack or connect external power.

2. To exit Hibernation, briefly press the power button.
Hardware Guide 3–11



Battery Packs

265656-002.book  Page 12  Thursday, February 20, 2003  2:32 PM
Calibrating a Battery Pack

When to Calibrate

Calibrate an in-use primary or MultiBay battery pack whenever 
battery status displays seem inaccurate or whenever the battery 
pack has not been used for 1 month or more. It should not be 
necessary to calibrate any battery pack, even if it is heavily used, 
more than once a month. It is not necessary to calibrate a new 
battery pack before first use.

How to Calibrate

Calibration requires 3 steps:

1. Fully charge the battery pack.

2. Fully discharge the battery pack.

3. Fully recharge the battery pack.

Charging the Battery Pack

You can charge the battery pack while the notebook is in use 
or off, but the battery pack will charge faster while the notebook 
is off.

To charge the battery pack:

1. Insert the battery pack into the notebook.

2. Connect the notebook to an AC outlet or an optional 
Automobile Power Adapter/Charger. (The battery light 
turns on.)

3. Leave the notebook connected to AC power until the battery 
pack is fully charged. (The battery light turns off.)
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Discharging the Battery Pack

The notebook must remain on while the battery pack is being 
discharged. The battery pack can discharge whether or not you 
are using the notebook, but will discharge faster while the 
notebook is in use.

■ If you plan to leave the notebook untended during the 
discharge, save your work before beginning the discharge 
procedure.

■ If you use the notebook occasionally during the discharge 
procedure and have set energy-saving timeouts, expect the 
following performance from your system during the 
discharge process:

❏ The monitor will not turn off automatically.

❏ Hard drive speed will not decrease automatically while 
the notebook is idle.

❏ System-initiated Standby will not occur.

❏ System-initiated Hibernation will not occur until the 
battery has discharged to a critical low-battery condition.

To fully discharge a battery pack:

1. When the battery light turns off indicating that the battery 
pack is fully charged, access the Power Schemes tab:

❏ In Windows 2000 Professional, select Start > Settings > 
Control Panel > Power Management icon > 
Power Schemes tab.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Performance and 
Maintenance > Power Options icon > 
Power Schemes tab.

2. Record the 2 settings in the Plugged In column and the 
2 settings in the Running on Batteries column so that you can 
reset them after the calibration.
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3. Use the drop-down lists to set the 4 options in both columns 
to Never.

4. Select the OK button.

5. Disconnect the notebook from the AC power source, but 
do not turn off the notebook.

6. Run the notebook on battery power until the battery pack is 
fully discharged. (The battery light begins to blink when the 
battery pack has discharged to a low-battery condition. When 
the battery pack is fully discharged, the notebook initiates 
Hibernation.)

Recharging the Battery Pack

1. Reconnect the notebook to external AC power and retain 
the connection until the battery pack is fully recharged. 
(The battery light turns off.)

You can use the notebook while the battery pack is recharging 
but the battery pack will charge faster if the notebook is off.

2. If the notebook is off, turn it on when the battery pack is fully 
charged and the battery light turns off.

3. Access the Power Schemes tab:

❏ In Windows 2000 Professional, select Start > Settings > 
Control Panel > Power Management icon > 
Power Schemes tab.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Performance and 
Maintenance > Power Options icon > Power Schemes 
tab.

4. Referring to the settings you recorded earlier, re-enter your 
settings for the 2 options in the Plugged In column and the 
2 options in the Running on Batteries column.

5. Select the OK button.
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Battery Conservation Procedures and 
Settings

Using the battery conservation procedures and settings described 
below extends the time that a battery pack can run the notebook 
from a single charge.

Conserving Power as You Work

To conserve power as you use the notebook:

■ Turn off wireless and local area network (LAN) connections 
and exit modem applications when you are not using them.

■ Disconnect external devices you are not using that are not 
connected to an external power source.

■ Stop or remove a PC Card you are not using.

■ Remove a CD or DVD you are not using. 

■ Use the Fn+F7 and Fn+F8 hotkeys to quickly lower and raise 
screen brightness as you need it.

■ Use optional powered speakers instead of the internal 
speakers, or use the volume buttons to quickly raise and 
lower system volume as you need it.

■ Turn off a device connected to the S-video connector by 
using the Fn+F4 hotkeys or by turning off support for the 
device in Windows.

■ Run the notebook on external power while formatting a 
diskette.

■ If you leave your work, initiate Standby or Hibernation or 
shut down the notebook.
Hardware Guide 3–15



Battery Packs

265656-002.book  Page 16  Thursday, February 20, 2003  2:32 PM
Selecting Power Conservation Settings

To set the notebook to conserve power:

■ Select a short wait for the screen saver and select a screen 
saver with minimal graphics and motion. To access screen 
saver settings:

❏ In Windows 2000 Professional, select Start > Settings > 
Control Panel > Display > Screen Saver tab.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Appearance and Themes > 
Display icon > Screen Saver tab.

■ Follow the instructions on this CD in the Software Guide, 
“Power” section, to:

❏ In the operating system, select a Power Scheme with low 
power-use settings.

❏ In SpeedStep, select the Battery Optimized mode or 
Maximum Battery Mode (Windows 2000 Professional 
only).
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Storing a Battery Pack
If a notebook will be unused and unplugged for more than 
2 weeks, remove and store any battery packs.

Ä
CAUTION: To prevent damage to a battery pack, do not expose it 
to high temperatures for extended periods of time.

High temperatures, which may be present in parked cars or some 
workplaces, accelerate the self-discharge rate of a stored battery 
pack. To prolong the charge of a stored battery pack, place it in a 
cool, dry place.

Use the following table to estimate how long you can safely store 
a battery pack. The storage times provided are based on a battery 
pack that contains 50 percent of a full charge. A fully charged 
battery pack can be safely stored for longer times; a battery pack 
containing a lower charge can be safely stored for less time.

Calibrate a battery pack that has been stored for 1 month or more 
before using it.

At These Temperatures
You Can Safely Store a Battery 
Pack for This Time

Temperature 
Range °F

Temperature 
Range °C Storage Time

115° – 140°  46° – 60° Less than 1 month

79° – 113°  26° – 45° No more than 3 months

32° – 77°  0° – 25° 1 year
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Disposing of a Used Battery Pack

Å
WARNING: There is a risk of fire and chemical burn if a battery 
pack is handled improperly. Do not disassemble, crush, or puncture 
a battery pack or short the contacts on a battery pack. Do not 
expose a battery pack to temperatures higher than 60° C (140° F), 
or dispose of a battery pack in water or fire.

When a battery pack has reached the end of its useful life, do not 
dispose of it in general household waste.

■ In North America, you can dispose of battery packs by using 
the Compaq battery recycling program. This program 
provides you with a postage-paid battery pack mailer 
preaddressed to a reclamation facility where the metals are 
recycled. For more information, call the telephone number 
listed for your location in the Worldwide Telephone Numbers 
booklet, included with the computer.

■ In Europe, dispose of or recycle battery packs by using the 
public collection system or by returning them to Compaq, 
your authorized Compaq partners, or their agents.

■ In other regions, refer to the Worldwide Telephone Numbers 
booklet, included with the notebook, to contact a Compaq 
authorized dealer, reseller, or service provider and request 
information about battery pack disposal.

For more information about battery pack precautions and disposal 
and the complete text of governmental agency notices, refer on 
this CD to the Regulatory and Safety Notices guide.

Finding More Power Information
For more information about using Standby and Hibernation, 
conserving power, setting power preferences, and using other 
power management features, refer on this CD to the Software 
Guide, “Power” section.
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4
Drives

Adding a Drive to the System
Removable drives enable you to store and access data.

A standard removable drive can be added to the system by 
inserting the drive into the notebook or an optional port replicator. 
A USB drive can be added by connecting the drive to a USB 
connector on the notebook or a port replicator. Hard drive 
functions can also be added with a microdrive PC Card.

For information about connecting a USB drive, refer in this guide 
to the “External Device Connections” section, “Connecting a 
USB Device.” For information about PC Cards, refer to the 
“Hardware Upgrades” section, “Using PC Cards.”

The notebook contains 2 drive bays:

■ The hard drive bay supports only a 9.5-mm hard drive. Any 
hard drive in the hard drive bay is the primary hard drive.

■ The MultiBay supports a 9.5-mm hard drive (inserted into a 
MultiBay hard drive adapter) and the following 12.7-mm 
standard removable drives:

❏ CD-ROM drive ❏ Diskette drive

❏ CD-RW drive ❏ SuperDisk drive

❏ DVD-ROM drive ❏ Zip drive

❏ DVD-RAM drive

❏ DVD/CD-RW drive
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Understanding Drive Terms

Terms for Types of Drives

A drive that can be inserted or removed from the notebook or an 
optional port replicator is a standard removable drive. A drive 
that can be inserted or removed from a MultiBay is a MultiBay 
drive. A drive that connects to a USB connector is a USB drive.

A hard drive is usually used for the permanent storage of data 
files and software such as system files, applications, and drivers. 
A hard drive is sometimes called a hard disk drive or the HDD.

Disk drives include diskette drives, SuperDisk drives, and Zip 
drives. SuperDisk and Zip drives are high-capacity disk drives. 
Disk drives are often used to store or transport data. The notebook 
can read or write to any MultiBay disk drive. A diskette drive is 
sometimes called a floppy disk drive, floppy drive, or FDD.

Optical drives include CD and DVD drives. Optical drives are 
used to store or transport data and to play music and movies. 
DVD drives have the higher capacity. The notebook can read or 
write to optical drives as described in the following table.

Terms for Drive Media

A diskette, disk, or disc that can be inserted or removed from a 
drive is referred to as a drive medium. In this guide a diskette is 
used in a diskette drive, a disk is used in a high-capacity disk 
drive, and a disc is used in an optical drive.

Optical Drive Read Write

CD-ROM drive Yes No

CD-RW drive Yes Yes

DVD-ROM drive Yes No

DVD-RAM drive Yes Yes

DVD/CD-RW drive Yes Yes
4–2 Hardware Guide



Drives

265656-002.book  Page 3  Thursday, February 20, 2003  2:32 PM
Caring for Drives
Drives are fragile notebook components that must be handled 
with care. The following cautions apply to all drives at all times. 
Cautions that concern specific procedures are included with the 
procedures provided later in this section.

Ä
CAUTION: To prevent damage to the notebook or a drive and loss 
of work:
■ Do not remove the primary hard drive (the hard drive in the 

hard drive bay) except for repair or replacement. For 
information about replacing the primary hard drive, refer in this 
guide to the “Hardware Upgrades” section, “Replacing the 
Primary Hard Drive.” For information about other ways to use 
more than 1 hard drive in the system, refer to “Adding a Drive to 
the System,” earlier in this section.

■ Electrostatic discharge can damage electronic components. To 
prevent electrostatic damage to the notebook or a drive, follow 
these 2 precautions: 1) Discharge yourself from static electricity 
before handling a drive by touching a grounded metal object 
and 2) Avoid touching the connectors on a drive. For more 
information about preventing electrostatic damage, refer on this 
CD to the Regulatory and Safety Notices guide.

■ Excessive force can damage drive connectors. When you insert 
a drive, use only enough pressure to seat the drive.

■ Handle a drive carefully. Do not drop it.
■ Avoid exposing a hard drive to devices with magnetic fields. 

Products with magnetic fields include video and audio tape 
erasure products, monitors, and speakers. Security devices 
with magnetic fields include airport walk-through devices and 
security wands. The airport security devices that check carry-on 
luggage, usually while it is placed on a conveyor belt, use x-rays 
instead of magnetism and will not damage a hard drive.

■ Do not spray a drive with cleaners.
■ Avoid exposing a drive to liquids or temperature extremes.
■ If you mail a drive, ship it in packaging that protects it from 

shock, vibration, temperature, and humidity. Label the package 
“FRAGILE.”
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Using the IDE Drive Light
The IDE (Integrated Drive Electronics) light turns on when any 
type of drive except a diskette drive is being accessed.

Identifying the IDE drive light
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Removing and Inserting a MultiBay Drive

Using a MultiBay Hard Drive Adapter

A hard drive must be inserted into a MultiBay hard drive adapter 
before it can be used in the MultiBay.

A hard drive assembly (a hard drive inserted into a MultiBay 
adapter) is inserted into and removed from the MultiBay the same 
way as any other MultiBay drive.

Inserting a Hard Drive into a MultiBay Hard Drive Adapter

1. To open the adapter, slide the switches on the left side of the 
adapter toward the front and rear of the adapter.

Sliding the selection switches on the adapter
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2. Lower the drive into the adapter 1, then slide the drive 
connectors on the drive toward the drive connectors in the 
adapter 2 until the connectors engage and the drive is seated.

Inserting a hard drive into a MultiBay hard drive adapter
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Removing a Hard Drive from a MultiBay Hard Drive 
Adapter

1. Slide the adapter release latches on the front and rear of the 
adapter toward the outside of the adapter.

Sliding the adapter release latches
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2. Gently disengage the drive connectors 1 by sliding the drive 
toward the front of the adapter.

3. Remove the drive from the adapter 2.

Removing a hard drive from a MultiBay hard drive adapter

Removing a Drive from the MultiBay

Ä
CAUTION: To prevent an unresponsive system and loss of work, stop 
the drive before you remove it. To stop the drive:
■ In Windows 2000 Professional, select the Unplug or Eject 

Hardware icon on the taskbar, then select the drive you plan to 
remove. A message is displayed when it is safe to remove the 
drive.

■ In Windows XP Home or Windows XP Professional, select the 
Safely Remove Hardware icon on the taskbar, then select the 
drive you plan to remove. A message is displayed when it is 
safe to remove the drive. (To display the Safely Remove 
Hardware icon, select the Show Hidden Icons icon in the 
system tray.)
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1. If the drive has a media tray, remove the media, then close 
the tray.

2. Stop the drive as instructed in the preceding caution.

3. Slide and hold the MultiBay release latch 1 toward the 
front of the notebook as you pull the drive or drive assembly 
(a hard drive inserted into a MultiBay hard drive adapter) out 
of the MultiBay 2.

When a drive or drive assembly is correctly removed from the 
MultiBay, the notebook beeps 3 times.

Ä
CAUTION: To prevent damage to the MultiBay when no device is in 
the MultiBay, insert the weight saver to protect the bay opening. 
The weight saver can be inserted or removed while the notebook is 
on, off, in Standby, or in Hibernation.

Removing a drive from the MultiBay
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Inserting a Drive into the MultiBay

1. Before inserting a hard drive into the MultiBay, insert the 
drive into a MultiBay hard drive adapter as described earlier 
in this section. (No other type of drive requires an adapter.)

2. With the connectors 1 on the drive or drive assembly (a hard 
drive inserted into a MultiBay hard drive adapter) facing into 
the MultiBay, slide the drive or drive assembly into the 
MultiBay until it is seated 2.

When a drive or drive assembly is correctly inserted into the 
MultiBay, the notebook beeps 3 times.

Inserting a hard drive assembly into the MultiBay
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Inserting and Removing Drive Media

Inserting a CD or DVD

1. Be sure the notebook is on.

2. Press the media release button 1 on the drive bezel to release 
the media tray, then pull the tray outward until it is fully 
extended 2.

3. Position a CD or one-sided DVD over the tray label side up.

4. Gently press the disc onto the tray spindle 3 until the disc 
snaps into place. Handle the disc by the edges, not the flat 
surfaces. (If the media tray is not fully extended, tilt the disc 
to position it over the tray spindle, then press it downward 
into position.)

5. Close the media tray 4.

Inserting a CD or DVD into an optical drive
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Removing a CD or DVD (With Power)

If power is available:

1. Be sure the notebook is on.

2. Press the release button 1 on the drive bezel to release the 
media tray, then pull the tray outward until it is fully 
extended 2.

3. Remove the disc from the tray 3 by gently pushing down on 
the spindle while pulling up on the outer edges of the disc. If 
the media tray is not fully extended, tilt the disc as you 
remove it. Handle the disc by the edges, not the flat surfaces.

4. Close the media tray.

5. Place the disc in a protective case.

Removing a CD or DVD from an optical drive when power is 
available
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Removing a CD or DVD (Without Power)

If the notebook is turned off or if no power is available, the 
release button on the drive will not work. To remove a disc from 
an optical drive without using the release button:

1. Insert the end of a paper clip into the release access 1 in the 
front bezel of the drive.

2. Press gently on the paper clip until the media tray is released, 
then pull the tray outward until it is fully extended 2.

3. Remove the disc from the tray 3. If the media tray is not fully 
extended, tilt the disc as you remove it. Handle the disc by the 
edges, not the flat surfaces.

4. Close the media tray.

5. Place the disc in a protective case.

Removing a CD or DVD from an optical drive when power is 
not available
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Inserting a Diskette or Disk

To insert a diskette or disk into a diskette, SuperDisk, or Zip 
drive, gently push the medium, label side up, into the drive until it 
clicks into place.

The media eject button extends when the medium is correctly 
inserted.

Identifying the media eject button on a diskette drive

Removing a Diskette or Disk

To remove a diskette or disk from a diskette, SuperDisk, or Zip 
drive:

1. Press the media eject button on the drive to eject the medium.

2. Pull the medium from the drive.

3. Place the medium in a protective case.
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Using Drive Media

Avoiding Standby and Hibernation

Ä
CAUTION: To prevent possible video degradation and loss of audio 
or video playback functionality, do not initiate Standby or 
Hibernation while using drive media.

Turn off a drive medium before initiating Standby or Hibernation. 
A drive medium is any storage device that can be inserted into 
drive; for example, a diskette, disk, CD, or DVD.

If Standby or Hibernation is accidentally initiated while a 
medium is in use:

1. Briefly press the power button to exit Standby or Hibernation.

2. Restart the notebook.

For more information about Standby and Hibernation, refer on 
this CD to the Software Guide, “Power” section.

Displaying Media Contents

Autorun, sometimes called autoplay or auto insert notification, is 
a feature of the operating system. Autorun displays the contents 
of a drive medium on the screen whenever you insert the medium 
into a drive and, if you are using an optical drive, close the tray.

A drive medium is any storage device that can be inserted into a 
drive; for example, a diskette, disk, CD, or DVD.

Autorun is enabled at the factory, but can be disabled.
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Setting Autorun Preferences

Autorun is enabled or disabled through the operating system:

■ In Windows 2000 Professional:

1. Double-click the My Computer icon on the Desktop.

2. Select the Tools menu > Folder Options > File Types tab.

3. Scroll through the list of items in the Registered File 
Types list, then select a file type; for example, Audio CD.

4. Select the Advanced button.

◆ If Play is displayed in boldface type (Play), autorun 
is enabled on the drive. If Play is displayed in 
plain type (Play), autorun is disabled.

◆ To change the autorun setting, select Play (or Play), 
then select the Set Default button.

5. Select the OK button.

■ In Windows XP Home or Windows XP Professional:

1. Double-click the My Computer icon on the Desktop.

2. Right-click a drive.

3. Select Properties > AutoPlay tab, then follow the 
instructions on the screen.

Canceling Autorun on an Audio CD

To prevent an audio CD from opening when autorun is enabled, 
press the shift key as you insert the CD.
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Displaying the Contents of a Medium

If autorun is disabled and the contents of a medium are not 
displayed when you insert it, you can display the contents 
manually:

1. Select Start > Run, then type:

explorer x:

(where X = the drive designation of the drive containing 
the medium).

2. Press enter.

✎ A drive designation is a letter of the alphabet that the notebook 
uses to identify the drive. To display the drive designation of 
every drive in the system, double-click the My Computer icon on 
the desktop.

Caring for Drive Media

Ä
CAUTION: To prevent damage to drive media:
■ Do not open the metal shutter of a diskette or touch the disk 

within the diskette case.
■ Do not expose a disk or diskette to a strong magnetic field, such 

as the security field used by a walk-through security device or a 
handheld security wand.

■ Clean a CD or DVD only with a disc cleaning kit. Disc cleaning 
kits are available from most electronics retailers.
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Finding More Drive Software Information
All the software you need to play, create, or copy to or from drive 
media, including all the types of CDs and DVDs supported by the 
notebook, is included with the notebook.

In addition, you can use security utilities to disable or partially 
disable most drives. A MultiBoot feature enables advanced users 
to set the notebook to start from a specified medium or device.

For information about using drive software, refer on this CD to 
the Software Guide.
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5
Audio and Video

Adjusting Volume
Volume can be adjusted by using the volume buttons, the 
Windows volume control icon, or the volume adjustment 
available within some applications. For information about 
application volume features, refer to the application 
documentation.

Using the Volume Buttons

To adjust volume using the volume buttons:

■ To decrease volume, press the decrease volume button 1.

■ To increase volume, press the increase volume button 2.

■ To mute or restore volume, press both buttons at the 
same time.

Identifying the volume buttons
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Using the Volume Control Icon

In Windows 2000 Professional, the Windows volume control 
icon is displayed on the taskbar. To display the icon in 
Windows XP Home or Windows XP Professional:

1. Select Start > Control Panel > Sounds, Speech and Audio 
Devices > Sounds and Audio Devices.

2. Select the Volume tab.

3. Select the check box for Place Volume Icon in the Task Bar.

4. Select the OK button.

To adjust volume using the volume control icon, select the icon 
on the taskbar, then:

■ To increase or decrease volume, click the slide bar, then drag 
it upward or downward.

■ To mute or restore volume, select or clear the Mute 
check box.
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Using the Internal Speakers
The internal speakers play sound in stereo from applications, the 
operating system, games, drive media, the Internet, and other 
sources.

If an external device, such as a headset, is connected to the 
audio-out jack, sometimes called the line-out jack, the internal 
speakers are disabled.

Identifying the internal speakers
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Using the Internal Microphone
The internal microphone has a standard sensitivity of 
-45 decibels.

For best sound quality, use the internal microphone only while the 
notebook display is open.

Identifying the internal microphone
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Connecting an Audio Device

Identifying Audio Jacks

The notebook has 2 audio jacks:

■ The microphone jack 1 supports a single-sound channel 
(monaural) external microphone. (The microphone built into 
the notebook is the internal microphone.)

■ The audio-out jack 2, sometimes called the line-out jack, 
connects a headset, headphones, or powered stereo speakers. 
It is also used to connect the audio functions of an 
audio/video device such as a television or VCR.

Identifying audio jacks
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Using the Microphone Jack

When connecting a microphone to the microphone jack, use a 
single-sound channel (monaural) microphone with a 3.5-mm 
plug. A monaural electret condenser microphone is 
recommended.

■ If you connect a stereo microphone, left channel sound will 
record on both channels.

■ If you connect a dynamic microphone, the recommended 
sensitivity may not be achieved.

When an external microphone is connected to the notebook, the 
internal microphone is disabled.

Using the Audio-Out Jack

Å
WARNING: To reduce the risk of personal injury, adjust the volume 
before putting on headphones or a headset.

Ä
CAUTION: To prevent possible damage to an external device, do 
not plug a single-sound channel (monaural) plug into the 
audio-out jack.

When connecting a device to the audio-out jack:

■ Use only a 3.5-mm stereo plug.

■ For best sound quality, use 24-ohm to 32-ohm headphones.

When an external audio device is connected to the audio-out jack, 
the internal speakers are disabled.
5–6 Hardware Guide
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Connecting a Video Device

S-Video and Composite-Video Connections

A video device, such as a television, camcorder, or VCR, may 
have an S-video-in jack or a composite-video-in jack.

■ The S-video-out jack on the notebook or on an optional port 
replicator supports any video device with an S-video-in jack 1.

■ The composite-video-out jack on an optional port 
replicator supports any video device with a composite- 
video-in jack 2.

An S-video connection usually provides a higher quality image 
than a composite-video connection.

Ä
CAUTION: To prevent video malfunctions, do not connect external 
video devices to both the S-video-out jack on the notebook and the 
composite-video-out jack on a port replicator at the same time. If 
video devices are connected to both jacks while the notebook is 
docked, neither video device will work properly.

Identifying an S-video jack (video-in or video-out) and a 
composite-video jack (video-in or video-out)
Hardware Guide 5–7
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Connecting an S-Video Device

Connecting the Audio

The S-video-out jack supports video signals only.

If you are setting up a configuration that combines audio and 
video functions, such as playing a movie from a DVD to a 
television, you will need a standard audio cable available from 
most television, computer, or electronics retailers.

Plug either end of the audio cable into the notebook audio-out 
jack. Plug the other end of the cable into the audio input 
(not the audio output) jack on the external device.

Connecting the Video

To transmit video signals through the S-video-out jack, you will 
need a standard S-video cable available from most television, 
computer, or electronics retailers.

Plug either end of the S-video cable into the notebook 
S-video-out jack. Plug the other end of the cable into the video 
input (not the video output) jack on the external device.

✎ If the S-video-out jack on the notebook is not accessible while the 
notebook is docked, you can connect the device to the 
S-video-out jack on the optional port replicator.

Identifying the S-video-out jack on the notebook
5–8 Hardware Guide
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Turning a Video Device On and Off

When an S-video or composite-video device is on, an image is 
displayed. When the device is off, an image is not displayed.

A device that is connected to the system can be turned on or off 
3 ways:

■ Start or restart the notebook.

or

■ Repeatedly press the Fn+F4 hotkeys to switch the image 
among the notebook display, all connected displays, and 
simultaneous displays. When the image is switched to a 
connected video device, the device turns on.

or

■ On the ATI Displays tab in Windows, press the TV Power 
button, then select the OK button. To access the ATI 
Displays tab:

❏ In Windows 2000 Professional, select Start > Settings > 
Control Panel. Double-click the Display icon, select the 
Settings tab, press the Advanced button, then select the 
ATI Displays tab.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Appearance and Themes 
icon > Display icon. Select the Settings tab, press the 
Advanced button, then select the ATI Displays tab.

The 3 methods for turning a video device on and off are 
interchangeable. For example, if you turned off a connected 
device in Windows, you can turn on the device by either restarting 
the notebook or pressing the Fn+F4 hotkeys.

To conserve power, turn off the device by using one of the 
3 methods described above. Disconnecting the device from the 
system without turning it off using one of these 3 methods will 
not conserve power.
Hardware Guide 5–9
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Changing the Color Television Format

Color television formats are ways that television audio and video 
signals are sent and received. To send signals between the 
notebook and a television, both the notebook and the television 
must be using the same color television format.

The NTSC format is common in the United States, Canada, 
Japan, and South Korea. The PAL format is common in Europe, 
China, Russia, and Africa, and the PAL-M format is common in 
Brazil. Other South and Central American countries may use 
NTSC, PAL, or PAL-M.

Region-specific formats are set at the factory for most notebooks, 
but the region setting can be changed on any notebook.

To change the color television format:

1. Access the ATI Displays tab:

❏ In Windows 2000 Professional, select Start > Settings > 
Control Panel. Double-click the Display icon, select the 
Settings tab, press the Advanced button, then select the 
ATI Displays tab.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Appearance and Themes 
icon > Display icon. Select the Settings tab, press the 
Advanced button, then select the ATI Displays tab.

2. Select the TV Header, then select the Format tab.

3. Select a television format either by name or by 
Country/Region:

a. To select a format by name, select Format, select a format 
in the drop-down list, then select the OK button.

b. To select the default format for a region or country, select 
Country/Region, select a location in the drop-down list, 
then select the OK button.

4. At the prompt, restart the notebook.
5–10 Hardware Guide



Audio and Video

265656-002.book  Page 11  Thursday, February 20, 2003  2:32 PM
Finding CD and DVD Software Information
All the software you need to play, copy, or create audio and video 
CDs and DVDs is included with the notebook. For information 
about using audio and video software, refer on this CD to the 
Software Guide, “CD and DVD Software” section.
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6
External Device Connections

Connecting a Standard Device
The jacks and connectors described in this guide support standard 
external devices.

■ For information about which jack or connector to use, refer to 
the documentation included with the device.

■ For information about installing or loading any software 
required by the device, refer to the device documentation, the 
operating system Help files, or the device manufacturer’s 
Web site.

To connect a standard external device to the notebook:

1. If you are connecting a powered device, be sure the device is 
turned off.

2. Connect the device to a jack or connector on the notebook.

3. If you are connecting a powered device, plug the device 
power cord into a grounded electrical outlet.

4. Turn on the device.

✎ If a properly connected external monitor or other display device 
does not display an image, try pressing the Fn+F4 hotkeys to 
switch the image to the new device.

To disconnect a standard external device from the notebook, turn 
off the device (if it is powered), then disconnect the device from 
the notebook.
Hardware Guide 6–1
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Connecting a USB Device
USB (Universal Serial Bus) is a hardware interface that can be 
used to connect external devices such as a USB keyboard, mouse, 
drive, printer, scanner, or hub to the notebook or an optional port 
replicator. A hub is a connecting device that can be powered or 
unpowered.

USB hubs can be connected to a USB connector on the notebook 
or on an optional port replicator or to other USB devices. Hubs 
support varying numbers of USB devices and are used to increase 
the number of USB devices in the system.

■ Powered hubs must be connected to external power.

■ Unpowered hubs must be connected either to a USB 
connector on the notebook or to a port on a powered hub.

The USB connectors support USB 2.0 and earlier devices. 

Some USB devices may require additional support software, 
which is usually included with the device. For more information 
and software installation instructions, refer to the documentation 
included with the device.

Identifying the 2 USB connectors on the notebook
6–2 Hardware Guide
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Using a USB Device

USB devices function in the system the same as comparable 
non-USB devices, with 1 exception: By default, USB devices do 
not function unless an operating system that supports USB is 
loaded. Windows 2000 Professional, Windows XP Home, and 
Windows XP Professional support USB.

To use a USB keyboard or hub connected to a USB connector on 
the notebook during startup (before Windows loads) or in a 
non-Windows application or utility (such as Computer Setup), 
enable USB legacy support.

Enabling USB Legacy Support

USB legacy support is set in Computer Setup. Computer Setup
is a non-Windows utility. For more information about using 
Computer Setup, refer on this CD to the Software Guide, 
“Setup and Diagnostic Utilities” section.

1. To open Computer Setup, turn on or restart the notebook, 
then press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Use the arrow keys to select the Advanced menu > Device 
Options.

3. Use the arrow keys to select Enable USB legacy support.

4. To save your preference and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preference is set as you exit Computer Setup and is in effect 
when the notebook restarts.
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Linking to an Infrared Device
The notebook is IrDA-compliant and can communicate with 
another infrared-equipped device that is also IrDA-compliant. 
The IrDA connection speed standard is 4 megabits per 
second (Mbps).

The infrared port supports low-speed connections up to 
115 kilobits per second (Kbps) as well as high-speed connections 
up to 4 Mbps.

Infrared performance may vary with the performance of infrared 
peripherals, the distance and angle between infrared devices, and 
the applications used.

Infrared signals are sent through an invisible beam of infrared 
light and require an unobstructed line of sight path.

Linking to an infrared device
6–4 Hardware Guide
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Setting Up an Infrared Transmission

For information about using infrared software, refer to the 
operating system Help files.

To set up infrared devices for optimal transmission:

■ Prepare the infrared ports on both devices for transmission. 
(The notebook infrared port is fully enabled whenever the 
notebook is on.)

■ Position the devices so their infrared ports face each other at a 
distance no greater than 3.3 feet (1 meter).

■ Position the ports so they face each other directly. Because 
the maximum capture angle is 30 degrees, the ports must be 
aligned no more than 15 degrees off center.

■ Shield the ports from direct sunlight, flashing incandescent 
light, and energy-saving fluorescent light.

■ Be sure that no signals from a remote control or other 
wireless device, such as a cell phone, aims at either port.

■ During the transmission, do not move either device and do 
not allow objects or movement to disrupt the beam.

Avoiding Standby While Using Infrared

Standby is not compatible with infrared transmission.

If the notebook is in Standby, an infrared transmission cannot be 
initiated.

If Standby is initiated during an infrared transmission, the 
transmission stops. The transmission resumes when the notebook 
exits Standby. To exit Standby, briefly press the power button.

For more information about using Standby, refer on this CD to the 
Software Guide, “Power” section.
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Connecting an Optional Cable Lock
Loop the cable around a secure object, then insert the security 
cable lock 1 into the security cable slot 2 and lock it with 
the cable lock key 3.

Connecting an optional cable lock

Finding Communication and Security 
Information

For information about modem or network connections, refer on 
this CD to the Modem and Networking guide. For information 
about modem commands, including instructions for using them, 
refer on this CD to the Modem Command Guidelines (Advanced 
Users Only) guide.

For information about using a wireless communication device, 
refer to the documentation included with the device.

For more information about securing the notebook, refer on this 
CD to the Software Guide, “Security” section.
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7
Hardware Upgrades

Obtaining Upgrades
To order or learn more about optional hardware upgrades and 
accessories, visit the Compaq Web site at http://www.compaq.com. 
The hardware upgrade area is English-only. Or, refer to the 
Worldwide Telephone Numbers booklet, included with the 
notebook, to contact a Compaq authorized dealer, reseller, or 
service provider.

For information about obtaining and installing software updates 
and upgrades, refer on this CD to the Maintenance, Shipping and 
Travel guide.

Using PC Cards
A PC Card is a credit card–sized accessory designed to conform 
to the standard specifications of the Personal Computer Memory 
Card International Association (PCMCIA). The notebook 
supports both 32-bit CardBus and 16-bit PC Cards.

PC Cards can be used to add modem, sound card, memory, 
storage, and digital camera functions to the notebook. PC Smart 
Card Reader and biometric identification PC Cards can add 
security.

Selecting a PC Card
A Type I or Type II PC Card can be used. A Type III PC Card will 
not fit into the notebook PC Card slot. (Type I, II, and III 
PC Cards vary by thickness, with Type III being the thickest.)

Zoomed video cards are not supported.
Hardware Guide 7–1



Hardware Upgrades

265656-002.book  Page 2  Thursday, February 20, 2003  2:32 PM
Configuring a PC Card

Ä
CAUTION: If you install all of the software or any of the enablers 
provided by a PC Card manufacturer, you may not be able to use other 
PC Cards. If you are instructed by the documentation included with 
your PC Card to install device drivers:
■ Install only the device drivers for your operating system.
■ Do not install other software, such as card services, socket 

services, or enablers, that may also be supplied by the PC Card 
manufacturer.

Inserting a PC Card

Ä
CAUTION: To prevent damage to the PC Card connectors:
■ Use minimal pressure when inserting a PC Card into a 

PC Card slot.
■ Do not move or transport the notebook while a PC Card is 

inserted.

1. Hold the PC Card label-side up with the connector facing 
the notebook.

2. Gently push the card into the slot until the card is seated.

Inserting a PC Card
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Stopping and Removing a PC Card

Ä
CAUTION: To prevent loss of work or an unresponsive system, 
stop the PC Card before removing it.

✎ An inserted PC Card uses power even when it is not in use. To 
conserve power, stop a PC Card when you are not using it.

1. To stop a PC Card:

❏ In Windows 2000 Professional, select the Unplug or 
Eject icon on the taskbar, then select the PC Card.

❏ In Windows XP Home or Windows XP Professional, 
select the Safely Remove Hardware icon on the taskbar, 
then select the PC Card. (To display the Safely Remove 
Hardware icon, select the Show Hidden Icons icon on the 
taskbar.)

2. To release the PC Card, press the PC Card eject button 1.

3. Gently pull out the card 2.

Removing a PC Card
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Increasing Memory
You can increase the amount of RAM (random access memory) 
in the notebook with an optional PC Card or with optional 
memory boards.

The notebook has two memory slots. Each slot supports a 
PC2100-compliant 128-Megabyte, 256-Megabyte, or 
512-Megabyte memory board.

Displaying Memory Information

When RAM increases, the operating system increases the hard 
drive space reserved for the hibernation file.

If you experience problems with Hibernation after increasing 
RAM, verify that your hard drive has enough free space for the 
larger hibernation file.

■ To display the amount of RAM in the system:

❏ In Windows 2000 Professional, select Start > Settings 
Control Panel > System > General tab.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Performance and 
Maintenance > System > General tab.

■ To display the amount of free space on your hard drive:

Double-click the My Computer icon on the desktop, then 
select your hard drive. Information about the space on the 
drive is displayed in a status bar at the bottom of the window.

■ To display the amount of space required by the 
hibernation file:

❏ In Windows 2000 Professional, select Start > Settings > 
Control Panel > Compaq Power > Hibernation tab.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Performance and 
Maintenance > Power Options icon > Hibernate tab.
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Removing or Inserting a Memory Board

Å
WARNING: To prevent exposure to electrical shock, work only in 
the memory compartment during this procedure. The hard drive 
bay and the memory and mini PCI compartments are the only 
user-accessible internal compartments on the notebook. All other 
areas that require a tool to access should be opened only by a 
Compaq authorized service provider.

Å
WARNING: To prevent exposure to electrical shock and damage to 
the notebook, shut down the notebook, unplug the power cord, and 
remove all battery packs before installing a memory board.

Ä
CAUTION: To prevent electrostatic discharge from damaging 
electronic components: Before beginning this procedure, discharge 
yourself of static electricity by touching a grounded metal object. 
For more information about preventing electrostatic damage, refer 
on this CD to the Regulatory and Safety Notices guide.

1. Be sure that you have followed the instructions in the 
preceding warnings and caution. (If you are not sure whether 
the notebook is off or in Hibernation, briefly press the power 
button. If your work returns to the screen, save your work, 
exit all applications, then shut down the notebook.)

2. Disconnect all external devices connected to the notebook.

3. Disconnect the power cord.

4. Remove any battery packs in the notebook.
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5. Turn the notebook underside up.

6. Loosen the screw that secures the memory compartment 
cover 1, then tilt up and remove the cover 2.

Opening the memory compartment
7–6 Hardware Guide
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7. Remove or insert the memory board.

To remove a memory board:

a. Pull away the retention clips on each side of the board 1. 
(The board tilts upward.)

b. Grasp the edges of the memory board, then gently pull it 
out of the memory slot 2.

c. To protect a removed memory board, place it in an 
electrostatic-safe container.

Removing a memory board
Hardware Guide 7–7
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To insert a memory board:

a. Align the keyed (notched) edge of the board with the 
keyed area in either slot 1. 

b. Press the board into the slot from a 45-degree angle until 
it is seated 2.

c. Push the board downward until the retention clips snap 
into place 3.

Inserting a memory board
7–8 Hardware Guide
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8. Align the tabs on the memory compartment cover with the 
cover slots on the notebook 1.

9. Tilt the cover downward until it is seated 2.

10. Tighten the screw that secures the cover to the notebook 3.

Closing the memory compartment
Hardware Guide 7–9
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Replacing the Primary Hard Drive
Any hard drive in the hard drive bay is the primary hard drive. 
Remove the primary hard drive only for repair or replacement.

Ä
CAUTION: To prevent an unresponsive system and loss of work:
■ Shut down the notebook before removing the hard drive from 

the hard drive bay. Do not remove the hard drive while the 
notebook is on, in Standby, or in Hibernation.

■ To verify that the notebook is off and not in Hibernation, briefly 
press the power button. If your work returns to the screen, shut 
down the notebook.

1. Save your work.

2. Shut down the notebook and close the display.

3. Turn the notebook underside up.

4. Remove the hard drive retaining screw.

Removing the hard drive retaining screw
7–10 Hardware Guide
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5. To remove a hard drive, pull the drive out of the bay.

Removing a primary hard drive from the hard drive bay

6. To insert a hard drive, slide the hard drive into the bay until 
the drive is seated.

Inserting a primary hard drive into the hard drive bay
Hardware Guide 7–11
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7. If you have inserted a hard drive, reinsert the hard drive 
retaining screw. (If you removed but did not replace a hard 
drive, put the retaining screw in a safe place.)

Replacing the hard drive retaining screw

Finding Mini PCI and MultiPort Information
For information about installing, removing, or operating a 
mini PCI or MultiPort device, refer to the documentation 
included with the device. If your notebook shipped with an 
installed mini PCI or MultiPort device, this documentation is 
included with the notebook.

For information about the light on a MultiPort device, turning a 
MultiPort device on and off with hotkeys, or enabling or disabling 
a MultiPort device in Computer Setup, refer in this guide to the 
“Pointing Devices and Keyboard” section, “Hotkeys.”
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8
Specifications

The information in this chapter may be helpful if you plan to use 
or transport the notebook internationally or in extreme 
environments.

Regulatory Agency Series Numbers
Regulatory agencies worldwide use agency series numbers for 
product identification. Each approved product displays the 
assigned agency series number. To ensure continued safe and 
reliable operation, use the notebook only with the products listed 
below:

Product Agency Series Number

Notebook PP2130

Port Replicator PR1000, PR1005

Battery pack PB2130-A, PB2130-B, PB2130-C

AC Adapter PPP009x (where x may be any 
alphanumeric combination)
Hardware Guide 8–1
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Notebook Dimensions

Operating Environment

Dimension U.S. Metric

Height 1.5 in. 3.7 cm

Width 12.9 in. 32.7 cm

Depth 10.5 in. 26.75 cm

Factor U.S. Metric

Temperature

Operating 50° to 95° F 10° to 35° C

Nonoperating 14° to 140° F –10° to 60° C

Relative humidity (noncondensing)

Operating 10 to 90% 10 to 90%

Nonoperating 5 to 90% 5 to 95%

Maximum altitude (unpressurized)

Operating 10,000 ft 3,048 m

Nonoperating 30,000 ft 9,144 m
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Rated Input Power

Modem Specifications
This notebook has been tested and found to comply with the 
limits for a Class B digital device. For additional governmental 
agency information, refer on this CD to the Regulatory and Safety 
Notices guide.

Input Power Rating

Operating voltage 100–120/220–240 VAC RMS

Operating current 1.7/0.85 A RMS

Operating frequency range 50 to 60 Hz AC

When powered by a DC source 18.5V MAX

✎ This product is designed for IT power systems in Norway 
with phase-to-phase voltage not exceeding 240 Vms.

Factor Specification

Temperatures

Operating 32° to 167° F (0° to 75° C)

Storage -40° to 167° F (-40° to 75° C)

Relative Humidity (noncondensing)

Operating -10 to 90% (-10 to 90%)

Storage -5 to 95%@102° F (-5 to 95%@ 39° C)

Interfaces Communications 
connector

Standard RJ-11 
connector

Telephone, central 
office network

Internal DAA

Power 
Requirements

+3.3 volts ±5%, +3.3 vaux ±5%, +5 volts ±5%
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Finding More Environmental Information
The specifications in this section contain information about 
exposing the notebook to environmental extremes.

For similar information about storing battery packs, refer in this 
guide to the “Battery Packs” section, “Storing a Battery Pack.”

For general information about traveling with the notebook, 
including tips for traveling with the notebook by air, refer on this 
CD to the Maintenance, Shipping and Travel guide.
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A
AC Adapter

connecting 3–11
disconnecting 3–1
identifying 1–20
light 1–4

AC power, switching to and 
from 3–1

adapter
for AC power cord. See AC 

Adapter
for connecting AC Adapter 

to electrical outlet (Japan 
only) 1–20

for hard drive 4–5
for modem 1–20

agency series numbers 8–1
Aircraft Power Adapter 

(optional)
connecting 3–11
connector for 1–10
tasks supported by 3–5

altitude specifications 8–2
application key 1–7
applications. See software
audio devices, connecting 

external 5–4, 6–1
audio-out jack 5–5

Automobile Power 
Adapter/Charger (optional)

connecting 3–11
connector for 1–10
tasks supported by 3–5

autorun, autoplay, auto insert 
notification 4–15

B
battery bay

device supported 3–2
identifying 1–13
inserting battery pack into 

3–3
release latch 1–15
removing battery pack 

from 3–3
battery charge information 

displays
in Windows 3–7
increasing accuracy of 3–7
interpreting 3–8
on MultiBay battery pack 

3–9
battery light 1–4
battery packs

calibrating 3–12
charging 3–5
discharge sequence 3–6
disposing of 3–18
monitoring charge in 3–7
Hardware Guide Index–1



Index

265656-002.book  Page 2  Thursday, February 20, 2003  2:32 PM
MultiBay (optional) battery 
Quick Check 3–9

MultiBay (optional), button 
and lights 3–9

MultiBay (optional), 
inserting 3–4

MultiBay (optional), 
removing 3–4

MultiBay (optional), 
replacing with weight 
saver 1–20

MultiBay (optional), vs. 
primary 3–2

primary, inserting 3–3
primary, removing 3–3
recycling 3–18
storing 3–1, 3–17
See also battery power

battery power
conserving 3–15
low-battery conditions, 

identifying 3–10
low-battery conditions, 

resolving 3–11
running notebook on 3–1
switching to and from 3–1
See also battery packs

Battery Quick Check 3–9
battery release latch 1–15
bay. See battery bay; 

compartment; hard drive 
bay; MultiBay; MultiPort

beeps
MultiBay drive insertion 

4–10
MultiBay drive removal 

4–9
biometric identification PC 

Cards (optional) 7–1
Bluetooth (optional)

location 1–1
MultiPort status light 2–7
turning on and off 2–7

board
memory 7–4
mini PCI 1–14
modem 1–14

brightness, screen 2–10
browsers, Web 2–11
button(s)

Easy Access 2–11
PC Card eject 7–3
pointing stick 2–2
power 1–6
scroll 2–1
TouchPad 2–1
volume 5–1
See also key(s); latch(es); 

switch, display

C
cable

audio (optional) 5–8
DC (optional) 1–10
modem 1–19
modem vs. network 1–19
network 1–19
power cord 1–10
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security (optional) 6–6
S-video (optional) 5–8

cable lock, security (optional) 
6–6

calibration, battery 3–12
camcorder (optional)

connecting 5–7, 6–1
switching image to 2–9

cap, replacing pointing stick 
1–20

caps lock light 1–5
card and socket services, PC 

Card 7–2
card. See board; PC Card
CD

audio, hotkeys for 2–10
avoiding Standby and 

Hibernation while 
playing 4–15

cancelling autorun while 
inserting 4–16

displaying contents of 4–15
inserting 4–11
removing (power 

available) 4–12
removing (power 

unavailable) 4–13
See also CD drive 

(optional); media, drive
CD drive (optional)

avoiding Standby and 
Hibernation while using 
4–15

defined 4–2
IDE drive light 1–5
inserting CD into 4–11

inserting into MultiBay 
4–10

locations supported 4–1
removing CD from (power 

available) 4–12
removing CD from (power 

unavailable) 4–13
removing from MultiBay 

4–8
See also drives

CD-RAM drive (optional), 
CD-ROM drive (optional)

defined 4–2
supported 4–1
See also CD drive 

(optional); drives
CD-RW. See CD
charge sequence 3–6
Compaq utilities. See software
compartment

memory 1–14, 7–6
mini PCI 1–14
See also battery bay; hard 

drive bay; MultiBay
composite-video device

connecting 5–7, 6–1
turning off and on 5–9

Computer Setup
accessing 2–17
changing language of 2–17
disabling Fn+F2 hotkeys 

2–8
enabling USB legacy 

support 6–3
navigating in 2–17
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connector(s)
connection procedures 6–1
DC power 1–10
docking 1–16
external monitor 1–10
parallel 1–10
PS/2 (on optional port 

replicator) 1–6
USB 6–2
See also jack; port

cord, power 1–19
See also cable

country-specific modem 
adapter 1–20

critical low-battery condition
identifying 3–10
restoring from 3–11

D
DC cable (optional) 1–10
DC power connector 1–10
device drivers

for external devices 6–1
PC Card 7–2
USB 6–2

dimensions, notebook 8–2
disc

defined 4–2
displaying contents of 4–15
inserting 4–11
removing 4–12
See also CD; DVD; media, 

drive
disc drive

defined 4–2
locations supported 4–1

See also CD drive 
(optional); drives; DVD 
drive (optional)

discharge sequence 3–6
disk drive (optional)

avoiding Standby and 
Hibernation while using 
4–15

defined 4–2
See also drives; SuperDisk 

drive (optional); Zip drive 
(optional)

disk, diskette
avoiding Standby and 

Hibernation while 
playing 4–15

defined 4–2
displaying contents of 4–15
inserting 4–14
removing 4–14
See also media, drive

diskette drive (optional)
avoiding Standby and 

Hibernation while using 
4–15

inserting diskette into 4–14
inserting into MultiBay 

4–10
locations supported 4–1
removing diskette from 

4–14
removing from MultiBay 

4–8
See also drives
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display, internal
closing 1–6
release latch 1–1
switch 1–6
switching image to or from 

2–9
See also monitor, external 

(optional)
docking

connector 1–16
latch 1–16

Documentation Library CD 
1–18

drive software
autorun, autoplay, auto 

insert notification 4–15
for playing, creating, and 

copying CDs and DVDs 
5–11

MultiBoot 4–18
Standby and Hibernation, 

effects of, on 4–15
drivers. See device drivers
drives

adding 4–1
caring for 4–3
IDE drive light 4–4
insertion or removal beeps 

4–9
media for, defined 4–2
playing media in 4–15
replacing with weight saver 

1–20
shipping 4–3
supported 4–1

types and terms, defined 
4–2

USB 6–2
See also specific types of 

drives
dual device. See pointing 

device(s)
DVD

avoiding Standby and 
Hibernation while 
playing 4–15

displaying contents of 4–15
inserting 4–11
removing (power 

available) 4–12
removing (power 

unavailable) 4–13
See also media, drive

DVD drive (optional)
avoiding Standby and 

Hibernation while using 
4–15

defined 4–2
IDE drive light 1–5
inserting DVD into 4–11
inserting into MultiBay 

4–10
locations supported 4–1
removing DVD from 4–12
removing from MultiBay 

4–8
See also drives

DVD-RAM drive, DVD-ROM 
drive, DVD/CD-RW drive

defined 4–2
supported 4–1
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See also drives; DVD drive 
(optional)

DVI-D 2–10

E
Easy Access Buttons 2–11
electrostatic discharge (ESD) 

7–5
email software 2–11
enablers, PC Card 7–2
environmental specifications 

8–1
ESD (electrostatic discharge) 

7–5
Explorer, Internet

accessing 2–12
as default browser 2–11

external devices (optional)
connecting, disconnecting 

6–1
See also connector(s); jack; 

port; specific types of 
devices

external monitor connector 
1–10

external VGA display, 
switching image to 2–9

F
FDD. See diskette drive 

(optional)
floppy disk drive, floppy drive. 

See diskette drive (optional)
Fn key

using in hotkeys 2–5
using with internal keypad 

keys 2–14

freeze, system 1–6
function keys (F1, F2, etc.) 

1–8, 2–5

H
hard disk drive. See hard drive
hard drive

defined 4–2
displaying amount of free 

space on 7–4
displaying amount of space 

required by Hibernation 
file 7–4

IDE drive light 1–5
inserting into hard drive 

bay 7–10
inserting into MultiBay 

4–10
inserting into MultiBay 

hard drive adapter 4–5
locations supported 4–1
MultiBay vs. primary 4–1
MultiBay, defined 4–2
primary, defined 4–1
removing from hard drive 

bay 7–10
removing from MultiBay 

4–8
removing from MultiBay 

hard drive adapter 4–5
retaining screw 7–10, 7–12
space on, required for 

Hibernation file 7–4
viewing amount of free 

space on 7–4
See also drives
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hard drive bay
device supported 4–1
IDE drive light 1–5

HDD. See hard drive
headphones, headset 

(optional)
audio-out jack 5–5
connecting 5–6, 6–1

Hibernation
avoiding while playing 

media 4–15
exiting 3–11
file, space requirements of 

7–4
identifying 7–10
initiated during critical 

low-battery condition 
3–10

initiating 1–6
hotkeys

disabling Fn+F2 2–8
entering commands from 

optional external 
keyboard 2–6

identifying 2–5
procedures 2–6
Quick Reference to 

commands 2–6
hotkeys commands

decrease brightness 2–10
increase brightness 2–10
initiate Standby 2–9

play next on audio CD 
2–10

play or pause audio CD 
2–10

play previous on audio CD 
2–10

Quick Reference to 2–6
stop audio CD 2–10
switch image 2–9
turn MultiPort device on or 

off 2–7
See also hotkeys

hub, USB 6–2
humidity specifications 8–2

I
IDE (Integrated Drive 

Electronics) light 4–4
identifying components

display 1–1
front 1–9
items in box 1–18
left side 1–12
pointing device (dual 

device models) 1–3
pointing device (TouchPad 

models) 1–2
rear panel 1–10
right side 1–13
top 1–4
underside 1–14

infrared
linking 6–4
using Standby with 6–5
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Internet
browser, default 2–11
destinations, accessing 

with Easy Access Buttons 
2–11

setup wizard 2–11
Internet Explorer 2–12

J
jack

audio-out 5–5
composite-video 5–7
connection procedures 6–1
microphone 5–5
S-video-out 5–7
See also connector(s); port

Japan-specific outlet adapter 
1–20

K
key(s)

Fn 2–5
function (F1, F2, etc.) 1–8
internal keypad 2–14
Microsoft logo 1–7
Windows application 1–7
See also button(s); 

latch(es); switch, display
keyboard, external (optional)

disables numeric keypad on 
notebook 2–14

entering hotkeys 
commands from 2–6

USB 6–3

L
label

Certificate of Authenticity 
1–17

serial number 1–17
system 1–17

LAN (Local Area Network), 
wireless, 802.11b

location 1–1
MultiPort agency 

approvals label 1–1
MultiPort status light 2–7
turning on or off with 

hotkeys 2–7
language, choosing, in 

Computer Setup 2–17
latch(es)

battery release 1–15
display release 1–1
docking 1–16
MultiBay release 1–15
See also button(s); key(s); 

switch, display
LCD display, switching image 

to 2–9
light

AC Adapter 1–4
battery 1–4
caps lock 1–5
IDE drive 4–4
MultiPort status 2–7
power/standby 1–4

line-out jack (audio jack) 5–5
Local Area Network (LAN). 

See LAN (Local Area 
Network)
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location numbers in battery 
charge information displays 
3–8

lock, security cable (optional) 
6–6

lockup, system 1–6
low-battery conditions

identifying 3–10
resolving 3–11

LS-120 drive. See SuperDisk 
drive (optional)

M
magnetic fields

protecting drive media 
from 4–17

protecting drives from 4–3
Maintenance, Shipping and 

Travel guide 1–18
media, drive

avoiding Standby and 
Hibernation while using 
4–15

caring for 4–17
displaying contents of 

manually 4–17
displaying contents of with 

autorun 4–15
software 4–18
types and terms 4–2

memory
board, inserting or 

removing 7–5
boards supported 7–4
displaying amount of 7–4
slots available 7–4

microdrive PC Cards 
(optional) 7–1

microphone jack 5–5
microphone, external 

(optional)
connecting 5–6, 6–1
microphone jack 5–5

microphone, internal 5–4
Microsoft Internet Explorer 

2–12
Microsoft logo keys 1–7
mini PCI (peripheral 

component interconnect) 
compartment 1–14

modem
board 1–14
cable 1–19
country-specific, adapter 

1–20
Modem and Networking 

guide 1–18
Modem Command 

Guidelines (Advanced 
Users Only) 1–18

specifications 8–3
monitor, external (optional)

external monitor connector 
1–10

switching display to or 
from 2–9

MultiBay
contents when shipped 

1–12
devices supported 3–2, 4–1
drive, defined 4–2
drives supported by 4–1
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IDE drive light 1–5
inserting battery pack into 

3–4
inserting drive into 4–10
release latch 1–15
removing battery pack 

from 3–4
removing drive from 4–8
using weight saver in 1–20

MultiBay battery pack 
(optional), defined 3–2

See also battery packs; 
battery power

MultiBay drive
defined 4–2
See also drives

MultiBay hard drive adapter 
(optional) 4–5

MultiBay hard drive, defined 
4–1

See also drives; hard drive
MultiBoot 4–18
MultiPort

location of 1–1
status light 2–7
turning device on or off 2–7

N
network

cable 1–19
destinations, assigning 

Easy Access buttons to 
2–11

Modem and Networking 
guide 1–18

RJ-45 jack 1–11

NTSC color television format 
5–10

number(s)
agency series 8–1
Product Key 1–17
serial 1–17

numeric keypad on notebook 
2–14

O
operating environment 

specfications 8–2
operating system

Internet Seup wizard 2–11
Product Key number 1–17

optical drive. See disc drive
Outlook Express 2–11
overhead projector (optional)

connecting 6–1
external monitor connector 

1–10
switching display to or 

from 2–9

P
PAL, PAL-M television 

formats 5–10
parallel connector

connecting device to 6–1
identifying 1–10

PC Card
biometric (optional) 7–1
eject button 7–3
enablers and card and 

socket services 7–2
microdrive (optional) 4–1
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PC SmartCard Reader 
(optional) 7–1

stopping and removing 7–3
Types I, II, III 7–1
zoomed video 7–1

peripherals, connecting, 
disconnecting 6–1

See also connector(s); jack; 
port; specific types of 
devices

pointing device(s)
enabling/disabling 2–3
on dual device models 2–2
on TouchPad models 2–1
replacing pointing stick cap 

1–20
setting preferences 2–4

port
infrared 6–4
See also connector(s); jack

port replicator (optional)
composite-video-out jack 

on 5–7
docking connector 1–16
docking retraint latch 

recess for 1–16
drives supported by 4–1
PS/2 connector on 1–6

power
rated input 8–3
switching between AC and 

battery 3–1
See also battery power

power button 1–6
power connector, DC 1–10
power cord 1–19

Power Meter (Windows) 3–7
power/standby light 1–4
primary battery pack, defined 

3–2
See also battery packs; 

battery power
primary hard drive, defined 

4–1
See also drives; hard drive

Product Key number 1–17
projector, overhead. See 

overhead projector (optional)
PS/2 connector (on optional 

port replicator) 1–6

Q
Quick Check, battery 3–9

R
RAM (Random Access 

Memory) 7–4
regulatory information

agency series numbers 8–1
Class B designation (FCC) 

1–18
Regulatory and Safety 

Notices 8–3
system label 1–17

removable drive, defined 4–2
See also drives; specific 

types of drives
reset (emergency shut down) 

1–6
Restore CDs 1–18
RJ-11 telephone jack

identifying 1–11
modem cable 1–19
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RJ-45 network jack
identifying 1–11
network cable 1–19

S
scroll button 2–1
scroll lock key 2–6
security

biometric identification PC 
Cards (optional) 7–1

cable lock (optional) 6–6
PC Smart Card Reader 

(optional) 7–1
serial number 1–17
sleep button (Windows) 2–9
Sleep. See Standby
slot(s)

memory 7–4
PC Card 7–1
security cable 6–6

socket services, PC Card 7–2
software

autorun, autoplay, auto 
insert notification 4–15

Computer Setup 2–8, 6–3
email 2–11
infrared 6–4
Internet Explorer 2–11
modem 3–15
Outlook Express 2–11
Power Meter (Windows) 

3–7
Software Guide 1–18

SpeedStep (Windows 2000 
Professional) 3–16

Windows Media Player 
2–11

speakers, external (optional)
audio-out jack 5–5
connecting 5–6, 6–1

speakers, internal stereo 5–3
specifications, notebook 8–1
SpeedStep (Windows 2000 

Professional) 3–16
Standby

avoiding while playing 
media 4–15

avoiding while using 
infrared 6–5

exiting 1–6, 2–9
initiated during critical 

low-battery condition 
3–10

initiating 2–9
power/standby light 1–4
troubleshooting 6–5

SuperDisk drive (optional)
defined 4–2
IDE drive light 1–5
inserting disk into 4–14
inserting into MultiBay 

4–10
locations supported 4–1
removing disk from 4–14
removing from MultiBay 

4–8
See also drives
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S-video-out jack 5–7
switch, display 1–6
system label 1–17
system lockup 1–6

T
telephone (RJ-11) jack

identifying 1–11
modem cable 1–19

television (optional)
audio-out jack 5–5
changing color format 5–10
composite-video-out jack 

5–7
connecting audio 5–5, 6–1
connecting video 5–7, 6–1
switching image to 2–9

temperature
operating 8–2
storage, for battery packs 

3–17
TouchPad. See pointing 

device(s)
traveling with the notebook

Aircraft Power Adapter 
(optional) 3–11

Automobile Power 
Adapter/Charger 
(optional) 3–11

battery pack temperature 
considerations 3–17

Maintenance, Shipping and 
Travel guide 1–18

operating environment 
specifications 8–2

Troubleshooting guide 1–18
Type I, II, and III PC Cards 

7–1

U
USB

devices, connecting 6–2
drive, defined 4–2
legacy support 6–3

utilities. See software

V
VCR (optional) 6–1

audio-out jack 5–5
connecting 5–6, 6–1
switching image to 2–9

vents
rear panel 1–11

video capture board 2–9
video device (optional)

composite-video vs. 
S-video 5–7

composite-video-out jack 
(on optional port 
replicator) 5–7

connecting 5–7
S-video-out jack 5–8
switching image to 2–10
turning on and off 5–9

video-out jack, composite 5–7, 
6–1

volume, adjusting 5–1
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W
Web browsers 2–11
weight saver

shipping location 1–20
using 4–9

weight, notebook 8–2
Windows application key 1–7
Windows Media Player 2–11
wireless LAN (Local Area 

Network), 802.11b 
(optional)

location 1–1
MultiPort agency 

approvals label 1–1
MultiPort status light 2–7
turning on and off 2–7

Z
Zip drive (optional)

defined 4–2
IDE drive light 1–5
inserting disk into 4–14
inserting into MultiBay 

4–10
locations supported 4–1
removing disk from 4–14
removing from MultiBay 

4–8
See also drives

zoomed video 7–1
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